Exploring #Minecraft Mod Pack Launchers

You may also like...

3 Responses

  1. pasmith says:

    A while back I moved to the version of Minecraft that didn’t require Java installed, but none of the mods/launchers supported it. Has that changed yet? (Am I even making sense…it was a while ago and I forget the details..but basically I don’t want to install Java on my system, but I would like to play with mods.)

  2. stargrace says:

    I don’t know if *all* mods do, but a majority do (especially when hosting your own server).

  3. pasmith says:

    Excellent, thank you!