Ah Ha!

You may also like...

3 Responses

  1. Stropp says:

    Well the answer is plain.

    All of your readers must switch to Firefox now, immediately, pronto! It’s a superior solution and it must be done!

    All joking aside.

    If you’re using a plain WordPress install you shouldn’t be having any problems with comments. Are you using any comment plugins at all? If you are, see if there is a new version out and install that. If not, then uninstall the plugin and see what happens.

    I’d also suggest upgrading to the latest wordpress version if you haven’t already. That might also have some bearing on your problem.

    Also, have a look on the WordPress site. If anyone else is having this problem it should be in the forums there. Unfortunately they’re not that good and might take a bit of digging.

    Hope this helps.

  2. stargrace says:

    Not using any comment plug ins at all, and I’m using the latest version of wordpress (as far as I know, I’ll double check) I’ve had the issue for a few updates now – and I know it’s just a ‘me’ thing because a few others use the exact same template with no issues. . . I’ll search though and hopefully can figure out what I did wrong. Certainly not the most ‘tech’ inclined of folks.. May take me a bit 😉

  3. Stropp says:

    Hmmm.

    There’s only two other things I can think of.

    First, maybe your WordPress install got corrupted somehow. Backing up your database, reinstalling the blog and restoring the data might fix it, unless there is a problem with the data.

    Second, but unlikely, could be a problem with your webhost.

    While I am tech inclined, I’m not a web guy at all. I just know enough about web hosting and WordPress to get myself into trouble!

    Sorry I couldnt be of more help.